<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" /><title>Learn the basics to avoid cell phone surprises</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.theupstateshopper.com/wp-content/themes/UpstateShopper/style.css" />

<link rel="pingback" href="http://www.theupstateshopper.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="http://www.theupstateshopper.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Upstate Shopper &raquo; Feed" href="http://www.theupstateshopper.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Upstate Shopper &raquo; Comments Feed" href="http://www.theupstateshopper.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Upstate Shopper &raquo; Learn the basics to avoid cell phone surprises Comments Feed" href="http://www.theupstateshopper.com/learn-the-basics-to-avoid-cell-phone-surprises.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theupstateshopper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
<link rel='stylesheet' id='cf_css_base-css'  href='http://www.theupstateshopper.com/wp-content/plugins/contestfriend/css/cf_base.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid_2-css'  href='http://www.theupstateshopper.com/wp-content/uploads/UpstateShopper/grid_2.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssreset.css-css'  href='http://www.theupstateshopper.com/wp-content/themes/Echelon/css/reset.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssmenus.css-css'  href='http://www.theupstateshopper.com/wp-content/themes/Echelon/css/menus.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='csssliders.css-css'  href='http://www.theupstateshopper.com/wp-content/themes/Echelon/css/sliders.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssicons.css-css'  href='http://www.theupstateshopper.com/wp-content/themes/Echelon/css/icons.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssprettyphoto.css-css'  href='http://www.theupstateshopper.com/wp-content/themes/Echelon/css/prettyphoto.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='csstext.css-css'  href='http://www.theupstateshopper.com/wp-content/themes/Echelon/css/text.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='csswordpress.css-css'  href='http://www.theupstateshopper.com/wp-content/themes/Echelon/css/wordpress.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='csstabsslides.css-css'  href='http://www.theupstateshopper.com/wp-content/themes/Echelon/css/tabsslides.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout_7-css'  href='http://www.theupstateshopper.com/wp-content/uploads/UpstateShopper/layout_7.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout_8-css'  href='http://www.theupstateshopper.com/wp-content/uploads/UpstateShopper/layout_8.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout_10-css'  href='http://www.theupstateshopper.com/wp-content/uploads/UpstateShopper/layout_10.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout_2-css'  href='http://www.theupstateshopper.com/wp-content/uploads/UpstateShopper/layout_2.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='layout_6-css'  href='http://www.theupstateshopper.com/wp-content/uploads/UpstateShopper/layout_6.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://www.theupstateshopper.com/wp-content/plugins/bible-verse-of-the-day/bible-verse-of-the-day.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theupstateshopper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexible-frontend-login-css'  href='http://www.theupstateshopper.com/wp-content/plugins/flexible-frontend-login/css/ffl-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theupstateshopper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.63' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='http://www.theupstateshopper.com/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theupstateshopper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://www.theupstateshopper.com/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.theupstateshopper.com/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='column-styles-css'  href='http://www.theupstateshopper.com/wp-content/plugins/ultimate-tinymce/css/column-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-style-css'  href='http://www.theupstateshopper.com/wp-content/plugins/wp-funeral-press/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfh-tabs-css'  href='http://www.theupstateshopper.com/wp-content/plugins/wp-funeral-press/css/tabs.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-smoothness-fp-css'  href='http://www.theupstateshopper.com/wp-content/plugins/wp-funeral-press/css/smoothness/jquery-ui-1.10.3.custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rokstock_css-css'  href='http://www.theupstateshopper.com/wp-content/plugins/wp_rokstock/rokstock.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://www.theupstateshopper.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.9' type='text/css' media='screen' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='http://www.theupstateshopper.com/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-blue-silver-css'  href='http://www.theupstateshopper.com/wp-content/plugins/ubermenu/standard/styles/skins/bluesilver.css?ver=2.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpui-jqueryui-css'  href='http://www.theupstateshopper.com/wp-content/plugins/wp-ui/css/jquery-ui-wp-fix.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ui-all-css'  href='http://www.theupstateshopper.com/wp-content/plugins/wp-ui/css/themes/wpui-all.css?ver=4.6.1' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp_rokstock/tmpl/js/mootools.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp-funeral-press/js/jquery.print.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp-funeral-press/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp-funeral-press/js/adminmenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/flexible-frontend-login/js/ffl.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/www.theupstateshopper.com\/wp-admin\/admin-ajax.php","nonce":"7f352aac75","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/?wpui-script=before&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpUIOpts = {"wpUrl":"http:\/\/www.theupstateshopper.com","pluginUrl":"http:\/\/www.theupstateshopper.com\/wp-content\/plugins\/wp-ui\/","enableTabs":"off","enableAccordion":"on","enableSpoilers":"on","enableDialogs":"off","tabsEffect":"fadeIn","effectSpeed":"400","accordEffect":"fadeIn","alwaysRotate":"stop","tabsEvent":"click","collapsibleTabs":"off","accordEvent":"click","singleLineTabs":"","accordAutoHeight":"off","accordCollapsible":"off","accordEasing":"easeOutBounce","mouseWheelTabs":"false","bottomNav":"off","tabPrevText":"Prev","tabNextText":"Next","spoilerShowText":"Click to show","spoilerHideText":"Click to hide","cookies":"on","hashChange":"on","docWriteFix":"on","linking_history":"on","misc_options":"hashing_timeout=1000\r\ntinymce_icon_row=3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp-ui/js/wp-ui.js?ver=0.8.8'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/news-ticker/cycle.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp_rokstock/tmpl/js/rokstock.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.9'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://www.theupstateshopper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theupstateshopper.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.theupstateshopper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theupstateshopper.com%2Flearn-the-basics-to-avoid-cell-phone-surprises.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theupstateshopper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theupstateshopper.com%2Flearn-the-basics-to-avoid-cell-phone-surprises.html&#038;format=xml" />

<script type="text/javascript">
/* <![CDATA[ */
window.addEvent('domready', function() {
	new RokStock({
		detailURL: 'http://www.theupstateshopper.com/wp-admin/admin-ajax.php?action=rokstock',
		cookie: 1,
		cookieDuration: 30,
		externalLinks: 1,
		mainChart: 1,
		toolTips: 1
	});
});
/* ]]> */
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="canonical" href="http://www.theupstateshopper.com/learn-the-basics-to-avoid-cell-phone-surprises.html" />
<script type="text/javascript">
jQuery(document).ready(function($){
	$('#wp-admin-bar-wp-logo > .ab-item .ab-icon').prepend('<img class="wlb-custom-header-logo" src="http://www.theupstateshopper.com/wp-content/uploads/2013/08/Anchor-Logo.jpg" />');
	$('#wp-admin-bar-wp-logo > .ab-item .ab-icon').css('background-image','none');
	$('#wpadminbar .wlb-custom-header-logo')
		.css('float','none')
		.css('clear','both')
		.css('position','relative')
		.css('width','100%')
		.css('height','100%')
	;
		$('#wp-admin-bar-wp-logo > .ab-item .ab-icon').css('width','100px');
			$('#wp-admin-bar-wp-logo > a.ab-item').attr('href','http://www.coolerads.net').attr('title','powered by Anchor Communications');
	
	});
</script>

<link rel="icon" type="image/png" href="http://www.theupstateshopper.com/wp-content/uploads/2013/08/wecms_logo.png">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Learn the basics to avoid cell phone surprises" />
<meta property="og:url" content="http://www.theupstateshopper.com/learn-the-basics-to-avoid-cell-phone-surprises.html" />
<meta property="og:description" content="It&#8217;s easy to be overwhelmed when it comes to choosing a cellphone provider. Everyone claims to offer the best, cheapest and most comprehensive service. It can be especially baffling for senio…" />
<meta property="article:published_time" content="2017-02-10T02:44:28-05:00" />
<meta property="article:modified_time" content="2017-02-10T02:44:28-05:00" />
<meta property="og:site_name" content="The Upstate Shopper" />
<meta property="og:image" content="http://www.theupstateshopper.com/wp-content/uploads/2017/02/8a37c__29923129_wide-1.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.theupstateshopper.com/wp-content/uploads/2017/02/8a37c__29923129_wide-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->

<!-- end UberMenu CSS -->
		
			

<script type='text/javascript'>
var upptheme = 'facebook';
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theupstateshopper.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #003399;
}
</style><style type='text/css'>img#wpstats{display:none}</style><style>
#wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before {
	content: '' !important;
}
</style><style type="text/css" id="ubermenu-style-generator-css">
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 23px;
}


/**** UberMenu Sticky CSS ****/
#megaMenu.ubermenu-sticky{ margin: 0 !important; z-index:1000; position:fixed !important; top: 0px; bottom: auto !important; -webkit-transition:none; -moz-transition:none; transition:none; }
#megaMenu ul.megaMenu li.um-sticky-only{ display: none !important; }#megaMenu-sticky-wrapper #megaMenu.ubermenu-sticky li.um-sticky-only{ display: block !important; }#megaMenu ul.megaMenu li.um-unsticky-only{ display: block !important; }#megaMenu-sticky-wrapper #megaMenu.ubermenu-sticky li.um-unsticky-only{ display: none !important; }
/* Clearfix */ 
#megaMenu-sticky-wrapper{ clear:both; }	
</style><style>
.form-wrapper {width: 650px; padding:0 15px 15px 0;}
.form-wrapper input {width: 530px; height: 20px; padding: 10px 5px; float: left; font: bold 15px 'lucida sans', 'trebuchet MS', 'Tahoma'; border: 0; background: #eee; -moz-border-radius: 3px 0 0 3px; -webkit-border-radius: 3px 0 0 3px; border-radius: 3px 0 0 3px;}
.form-wrapper input:focus {outline: 0; background: #fff; -moz-box-shadow: 0 0 2px rgba(0,0,0,.8) inset; -webkit-box-shadow: 0 0 2px rgba(0,0,0,.8) inset; box-shadow: 0 0 2px rgba(0,0,0,.8) inset;}
.form-wrapper input::-webkit-input-placeholder {color: #999; font-weight: normal; font-style: italic;}
.form-wrapper input:-moz-placeholder {color: #999; font-weight: normal; font-style: italic;}
.form-wrapper input:-ms-input-placeholder {color: #999; font-weight: normal; font-style: italic;}    
.form-wrapper button {overflow: visible; position: relative; float: right; border: 0; padding: 0; cursor: pointer; height: 40px; width: 110px; font: bold 15px/40px 'lucida sans', 'trebuchet MS', 'Tahoma'; color: #fff; text-transform: uppercase; background: #99cc66; -moz-border-radius: 0 3px 3px 0; -webkit-border-radius: 0 3px 3px 0; border-radius: 0 3px 3px 0; text-shadow: 0 -1px 0 rgba(0, 0 ,0, .3);}   
.form-wrapper button:hover{background: #a1d26f;}	
.form-wrapper button:active, .form-wrapper button:focus{background: #ffcc00;}
.form-wrapper button:before {content: ''; position: absolute; border-width: 8px 8px 8px 0; border-style: solid solid solid none; border-color: transparent #003366 transparent; top: 12px; left: -6px;}
.form-wrapper button:hover:before{border-right-color: #0000ff;}
.form-wrapper button:focus:before{border-right-color: #ffcc00;}    
.form-wrapper button::-moz-focus-inner {border: 0; padding: 0;}
#coolsearchbox {width:auto; height:45px; background-color:#444;}
#coolsearchimg {width:392px; padding:3px 0 0 12px; float:left;}
#coolsearchform {float:left; padding: 3px 0;}
    </style><style type="text/css">
                  #ultimatumcontent-3{
                  float:left;
                  width:100%;

                  }
                  #ultimatumcontent-3 .aligner{
                  
                  }
                  
                  @media screen and (min-width:720px) and (max-width: 979px) {
                  #ultimatumcontent-3{
                  float:left;
                  width:100%;
                  margin-right:0;
                  }
                  #ultimatumcontent-3 .aligner {
                  }
                  #ultimatumcontent-3 .aligner img{
                  max-width:100%;
                  }
                  }
                  @media screen and (min-width:240px) and (max-width: 719px) {
                  #ultimatumcontent-3{
                  float:left;
                  width:100%;
                  }
                  #ultimatumcontent-3 .aligner {
                  width:100%;
                  }
                  #ultimatumcontent-3 .aligner img{
                  max-width:100%;
                  }
                  }</style><style type='text/css'>#submit {display:none;}</style><style>
#footerbrand a { color:#666; font-size:10px; text-align:right; padding-right:15px; font-weight:normal;}
</style></head>
<body class="single single-post postid-4079 single-format-standard">
<div class="clear"></div>
<div class="headwrapper"><div class="wrapper " id="wrapper-12">
<div class="container_12     " id="container-12">
		<div class="grid_4 " id="col-12-1">
			<div class="colwrapper"><div id="logo-container"><h1><a href="http://www.theupstateshopper.com" class="logo"><img src="http://www.theupstateshopper.com/images/logo.png" /></a></h1></div></div>
		</div>
		<div class="grid_8 " id="col-12-2">
			<div class="colwrapper"><div class="widget WPBannerizeWidget inner-container"><a  onclick="WPBannerizeJavascript.incrementClickCount(3)"  href="http://theupstateshopper.coolerads.com/classifieds/view_all" rel="nofollow" target="_blank">
<img src="http://www.theupstateshopper.com/wp-content/uploads/2013/08/header-banner2.jpg" alt="Classifieds II" width="467" height="84"/>
</a>
</div></div>
		</div>
		</div>
</div><div class="wrapper " id="wrapper-10">
<div class="container_12     " id="container-10">
		<div class="grid_12 " id="col-10-1">
			<div class="colwrapper"><div id="megaMenu" class="megaMenuContainer megaMenu-nojs wpmega-preset-blue-silver megaResponsive megaResponsiveToggle wpmega-withjs megaMenuOnHover megaFullWidth megaMenuHorizontal wpmega-noconflict megaMinimizeResiduals megaResetStyles"><div id="megaMenuToggle" class="megaMenuToggle">Menu&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg ss-nav-menu-with-img ss-nav-menu-notext"><a href="http://www.theupstateshopper.com"><img class="um-img um-img-noresize" src="http://www.theupstateshopper.com/wp-content/uploads/2013/08/homeicon.png" alt="homeicon" title="homeicon" /></a></li><li id="menu-item-1426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="http://www.theupstateshopper.com/local-deals"><span class="wpmega-link-title">DEALS</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-1432" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/local-deals#classifieds-tab"><span class="wpmega-link-title">Classifieds</span></a></li><li id="menu-item-1430" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/local-deals#deals-tab"><span class="wpmega-link-title">Display Ads</span></a></li><li id="menu-item-1434" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/local-deals#directory-tab"><span class="wpmega-link-title">Local Business List</span></a></li><li id="menu-item-1431" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/local-deals#coupons-tab"><span class="wpmega-link-title">Local Coupons</span></a></li><li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/local-deals#services-tab"><span class="wpmega-link-title">Local Services</span></a></li></ul>
</li><li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="#"><span class="wpmega-link-title">Articles</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/auto"><span class="wpmega-link-title">Auto</span></a></li><li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/business"><span class="wpmega-link-title">Business</span></a></li><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/careers"><span class="wpmega-link-title">Careers</span></a></li><li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/community"><span class="wpmega-link-title">Community</span></a></li><li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/espanol"><span class="wpmega-link-title">Español</span></a></li><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/family"><span class="wpmega-link-title">Family</span></a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/finance"><span class="wpmega-link-title">Finance</span></a></li><li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/food"><span class="wpmega-link-title">Food</span></a></li><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/green"><span class="wpmega-link-title">Green</span></a></li><li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/health"><span class="wpmega-link-title">Health</span></a></li><li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/home-repair"><span class="wpmega-link-title">Home Repair</span></a></li><li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/hot-topics"><span class="wpmega-link-title">Hot Topics</span></a></li><li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/how-to"><span class="wpmega-link-title">How To</span></a></li><li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/pets"><span class="wpmega-link-title">Pets</span></a></li><li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/senior"><span class="wpmega-link-title">Senior</span></a></li><li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/sports"><span class="wpmega-link-title">Sports</span></a></li><li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/category/tech"><span class="wpmega-link-title">Tech</span></a></li></ul>
</li><li id="menu-item-3830" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.theupstateshopper.com/distribution-areas"><span class="wpmega-link-title">Distribution Areas</span></a></li><li id="menu-item-3831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="http://www.theupstateshopper.com/display-ad-rates"><span class="wpmega-link-title">Advertising</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-3832" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/10-reasons-to-advertise"><span class="wpmega-link-title">10 Reasons To Advertise</span></a></li><li id="menu-item-3833" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/display-ad-rates"><span class="wpmega-link-title">Display Ad Rates</span></a></li></ul>
</li><li id="menu-item-1429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="#"><span class="wpmega-link-title">Fun Stuff</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-1520" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/daily-devotion"><span class="wpmega-link-title">Daily Devotion</span></a></li><li id="menu-item-1394" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/food-recipe"><span class="wpmega-link-title">Recipes</span></a></li><li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/showtimes"><span class="wpmega-link-title">Showtimes</span></a></li><li id="menu-item-1399" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/weather-forecast"><span class="wpmega-link-title">Weather Forecast</span></a></li></ul>
</li><li id="menu-item-1472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignCenter"><a href="#"><span class="wpmega-link-title">Links</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-1485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Town Links</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-1474" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://sc.gov/"><span class="wpmega-link-title">SC Official Site</span></a></li><li id="menu-item-1488" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.shasc.org/"><span class="wpmega-link-title">Housing Authority</span></a></li><li id="menu-item-1489" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.sws-sssd.org/"><span class="wpmega-link-title">Spartanburg Water</span></a></li><li id="menu-item-1490" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.spartanburgsheriff.org/"><span class="wpmega-link-title">Spartanburg Sheriff Dept.</span></a></li><li id="menu-item-1491" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.spartanburgparks.org/"><span class="wpmega-link-title">Parks &#038; Recreation</span></a></li><li id="menu-item-1492" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.spartanburgcounty.org/govt/depts/va/index.htm"><span class="wpmega-link-title">Veterans Affairs</span></a></li>	</ul>
</li><li id="menu-item-1478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Sports Links</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-1479" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.nascar.com/"><span class="wpmega-link-title">Nascar</span></a></li><li id="menu-item-1480" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://clemsontigers.cstv.com/"><span class="wpmega-link-title">Clemson Tigers</span></a></li><li id="menu-item-1481" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://gamecocksonline.cstv.com/"><span class="wpmega-link-title">Carolina Gamecocks</span></a></li><li id="menu-item-1482" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.panthers.com/home/"><span class="wpmega-link-title">Carolina Panthers</span></a></li><li id="menu-item-1483" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.nba.com/bobcats/bobcats_intro.html"><span class="wpmega-link-title">Charlotte Bobcats</span></a></li><li id="menu-item-1484" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.nfl.com/"><span class="wpmega-link-title">NFL</span></a></li>	</ul>
</li><li id="menu-item-1486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Government</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-1475" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.usa.gov/"><span class="wpmega-link-title">US Government</span></a></li><li id="menu-item-1476" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.ssa.gov/"><span class="wpmega-link-title">Social Security</span></a></li><li id="menu-item-1493" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.fema.gov/"><span class="wpmega-link-title">Fema</span></a></li><li id="menu-item-1495" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.fbi.gov"><span class="wpmega-link-title">F.B.I.</span></a></li><li id="menu-item-1497" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.senate.gov/"><span class="wpmega-link-title">US Senate</span></a></li><li id="menu-item-1496" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.house.gov/"><span class="wpmega-link-title">House Of Representatives</span></a></li>	</ul>
</li><li id="menu-item-1487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1"><a href="#"><span class="wpmega-link-title">Useful Links</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-1508" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.redcross.org/"><span class="wpmega-link-title">American Red Cross</span></a></li><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.scouting.org/"><span class="wpmega-link-title">Boy Scouts Of America</span></a></li><li id="menu-item-1499" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.girlscouts.org/"><span class="wpmega-link-title">Girl Scouts Of America</span></a></li><li id="menu-item-1500" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.legion.org/"><span class="wpmega-link-title">American Legion</span></a></li><li id="menu-item-1501" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.lionsclubs.org/EN/index.php"><span class="wpmega-link-title">Lions Club Intl</span></a></li><li id="menu-item-1510" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.rotary.org/en/Pages/ridefault.aspx"><span class="wpmega-link-title">Rotary Club Intl</span></a></li>	</ul>
</li><li id="menu-item-1507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ss-nav-menu-item-depth-1 ss-nav-menu-highlight"><a href="#"><span class="wpmega-link-title">Our Favorites</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-1473" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.hisradio.com/"><span class="wpmega-link-title">HIS Radio</span></a></li><li id="menu-item-1477" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-2"><a target="_blank" href="http://www.kbb.com/"><span class="wpmega-link-title">Kelly Blue Book</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-1435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-fullWidth ss-nav-menu-mega-alignCenter"><a href="#"><span class="wpmega-link-title">About &#038; Info</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-1436" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1 ss-nav-menu-notext ss-nav-menu-nolink ss-sidebar"><div class="wpmega-nonlink wpmega-widgetarea ss-colgroup-3 uberClearfix"><ul class="um-sidebar" id="wpmega-wpmega-sidebar"><li id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-about-info-container"><ul id="menu-about-info" class="menu"><li id="menu-item-1437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1437"><a href="http://www.theupstateshopper.com/about-the-upstate-shopper">About The Upstate Shopper</a></li>
<li id="menu-item-1513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1513"><a href="http://www.theupstateshopper.com/10-reasons-to-advertise">10 Reasons To Advertise</a></li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="http://www.theupstateshopper.com/display-ad-rates">Display Ad Rates</a></li>
<li id="menu-item-1515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1515"><a href="http://www.theupstateshopper.com/distribution-areas">Distribution Areas</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="http://www.theupstateshopper.com/advertising-inquiry">Advertising Inquiry</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1438"><a href="http://www.theupstateshopper.com/add-to-our-local-directory">Add To Our Local Directory</a></li>
</ul></div></li>
<li id="text-30" class="widget widget_text">			<div class="textwidget"><div style="font-size:14px; line-height:1.5em;"><div itemscope itemtype="http://schema.org/PostalAddress">
<div itemprop="name" style="font-weight:bold;">The Upstate Shopper</div>
<div itemprop="streetAddress">PO Box 160116</div>
<div><span itemprop="addressLocality">Boiling Springs</span>, <span itemprop="addressRegion">SC</span> <span itemprop="postalCode">29316</span></div>
<div>Phone: <span itemprop="telephone">(864)542-8015</span></div>
</div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Upstate-Shopper/113275685349507" data-width="250" data-height="125" data-show-faces="false" data-stream="false" data-show-border="false" data-header="true"></div></div>
		</li>
<li id="text-31" class="widget widget_text">			<div class="textwidget">
	<div class="spark-map-canvas" data-lat="0" data-lng="0" data-address="PO Box 160116, Boiling Springs SC 29316" data-zoom="15" data-maptitle="The Upstate Shopper PO Box 160116, Boiling Springs SC 29316 (864)542-8015" style="height:200px; width:100%"></div></div>
		</li>
</ul></div></li></ul>
</li><li id="menu-item-1428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-8 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="#"><span class="wpmega-link-title">Contact</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-3829" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/add-to-our-local-directory"><span class="wpmega-link-title">Add To Our Local Directory</span></a></li><li id="menu-item-1427" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/contact"><span class="wpmega-link-title">General Contact</span></a></li><li id="menu-item-1402" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="http://www.theupstateshopper.com/advertising-inquiry"><span class="wpmega-link-title">Advertising Inquiry</span></a></li></ul>
</li><li id="menu-item-1509" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-9 ss-nav-menu-item-depth-0 ss-nav-menu-reg ss-nav-menu-mega-floatRight ss-nav-menu-with-img ss-nav-menu-notext"><a target="_blank" href="https://twitter.com/UpstateShopper"><img class="um-img um-img-noresize" src="http://www.theupstateshopper.com/wp-content/uploads/2013/08/Twitter.png" alt="Twitter" title="Twitter" /></a></li><li id="menu-item-159" class="menu-item menu-item-type- menu-item-object-custom ss-nav-menu-item-10 ss-nav-menu-item-depth-0 ss-nav-menu-reg ss-nav-menu-mega-floatRight ss-nav-menu-with-img ss-nav-menu-notext"><a target="_blank"><img class="um-img um-img-noresize" src="http://www.theupstateshopper.com/wp-content/uploads/2013/08/Facebook2.png" alt="Facebook" title="Facebook" /></a></li></ul></div><div class="widget widget_text inner-container">			<div class="textwidget"></div>
		</div></div>
		</div>
		</div>
</div><div class="wrapper " id="wrapper-16">
<div class="container_12     " id="container-16">
		<div class="grid_12 " id="col-16-1">
			<div class="colwrapper"><div class="widget widget_text inner-container">			<div class="textwidget">
<div id="coolsearchbox">
<div id="coolsearchimg"><img src="http://www.theupstateshopper.com/images/coolsearchbar.jpg" width="392" height="40" /></div>
<div id="coolsearchform">
<form id="search_form" action="http://theupstateshopper.coolerads.com/search/results" class="form-wrapper" target="_blank">
<input id="search_query" type="text" title="Keyword or Business" name="q" value="" placeholder="Keyword or Business Name..." required>
	<button type="submit">Search</button>
</form>
</div>
</div></div>
		</div></div>
		</div>
		</div>
</div></div><div class="bodywrapper"><div class="wrapper " id="wrapper-2">
<div class="container_12     " id="container-2">
		<div class="grid_9 " id="col-2-1">
			<div class="colwrapper">        <div id="content">

        
                  


                  <div class="post-4079 ultimatepost" id="ultimatumcontent-3">
                   <div class="post-inner-single">
                                             <div>
                                           <h2 class="post-header"><a class="post-title" href="http://www.theupstateshopper.com/learn-the-basics-to-avoid-cell-phone-surprises.html" >Learn the basics to avoid cell phone surprises</a></h2>
                                                            <div class="the-post-content">
                    <p><img class="alignleft" src="http://www.theupstateshopper.com/wp-content/uploads/2017/02/8a37c__29923129_wide.jpg" /><meta name="Googlebot-News" content="noindex, nofollow"></p>
<p> It&#8217;s easy to be overwhelmed when it comes to choosing a cellphone provider. Everyone claims to offer the best, cheapest and most comprehensive service. It can be especially baffling for seniors who, despite boundless wisdom elsewhere, may be newcomers to this technology.</p>
<p>When you boil it down, it&#8217;s actually fairly simple. You need two things: a device that does what you need it to do, and a way to connect that device to a reliable wireless network. And there&#8217;s no reason you shouldn&#8217;t get it all at a price you can afford.</p>
<p><strong>It&#8217;s all about the phone.</strong></p>
<p>The type of phone you choose will determine everything else you need. Will you use it primarily to make and receive calls? Do you want to send and receive text messages? Will you be searching the internet or using social media?</p>
<p>Familiarize yourself with the types of phones on the market, and decide which is the best fit. Cellphones range from simple models offering basic call-and-text functions to sophisticated smartphones, capable of performing a mind-boggling array of tasks. Make sure you&#8217;re getting what you really need, and don&#8217;t tie yourself to something you&#8217;ll quickly outgrow.</p>
<p><strong>Coverage is key.</strong></p>
<p>Your cellphone is only as good as the network it connects to. Before you sign up for service, you&#8217;ll want to be sure a provider can deliver coverage to the places you&#8217;ll be using your phone the most.</p>
<p>While most providers display general coverage maps in their retail stores or on their website, distinctively local things can impact cellphone reception. Your home&#8217;s building materials may create interference, or tall buildings standing between your neighborhood and the nearest cellphone tower could disrupt the signal.</p>
<p>Rather than relying solely on a map, ask around. Check if your neighbors are happy with the quality of their cellular service. Or have friends make calls from your house to hear what the reception and sound quality are like. This could go a long way toward narrowing your choices.</p>
<p><strong>Minutes, texts and data: Solving the plan puzzle.</strong></p>
<p>The last piece of the puzzle will be deciding what type of monthly service to sign up for. Cellphone plans are packaged in a dizzying array of formats, but there are three basic types.</p>
<p>Contract plans bound you to a carrier for a fixed term, usually two years. This means if you&#8217;re dissatisfied, there&#8217;s no opportunity to change until the contract expires without paying a significant penalty. Prepaid plans allow you to buy a fixed amount of minutes, texts and data, and use them until they run out. At that point you&#8217;ll have no service until you purchase more.</p>
<p>No contract, post-paid plans offer a nice mix of both. There&#8217;s no long-term agreement, so you can make changes without penalties. Unless you cancel, your plan renews month-to-month, so there&#8217;s no worry about running out of minutes and losing your service. There are even special rates just for seniors: Consumer Cellular, who specialize in wireless service for users over 50, offers exclusive discounts to AARP members.</p>
<p><strong>Avoid surprises on your bill.</strong></p>
<p>Before you sign up, ask about any penalties or hidden fees that may apply. Some carriers charge a fee just to activate your service. On contract plans, you&#8217;re required to pay a hefty &#8220;early termination fee&#8221; if you cancel your service early. Find out up front to avoid being ambushed later on.</p>
<p>Whatever you choose, your monthly bill should be straightforward and understandable. You should be able to tell at a glance what period of time the bill covers, what your monthly charge is for accessing the carriers network, the cost of your monthly plan (and what it includes), plus any applicable taxes or fees.</p>
<p><strong>Put yourself in charge.</strong></p>
<p>Shopping for the best deal on your cellphone service is no different than shopping for a dishwasher or an automobile. No one knows better than you do what your needs are.</p>
<p>Just remember: there&#8217;s no shortage of wireless carriers in the market, and they&#8217;re all vying for your business. Use this advantage wisely &#8211; do your homework, ask questions and don&#8217;t be afraid to walk away if you don&#8217;t get the answers you want.</p>
</p>
<p><img src='http://www.brandpointcontent.com/printsite/ImageWriter.ashx?articleid=29923&#038;memberid=71466' border='0' width='1' height='1' /><br />
<a rel="nofollow" href=""> </a></p>
<div class="jwl_qr_code" style="border:1px solid #ddd;margin-top:30px;">
<div style="height:18px;border:1px solid #ddd;padding:5px;background:#FFFFFF;color:#333333;" id="qr_header"><span style="font-weight:bold;font-size:18px;margin-left:10px;">QR Code &#8211; Take this post Mobile!</span></div>
<div id="qr_main" style="padding:10px;background:#FFFFFF;color:#333333;">
<div style="float:left;margin-right:20px;width:20%;"><script type="text/javascript">var uri=window.location.href;document.write("<img src='http://api.qrserver.com/v1/create-qr-code/?data="+encodeURI(uri)+"&#038;size=75x75'/>");</script></div>
<div style="float:left;width:75%;">Use this unique QR (Quick Response) code with your smart device. The code will save the url of this webpage to the device for mobile sharing and storage.</div>
<div style="clear:both;"></div>
</div>
</div>
                                        </div>

                                        </div>

                    </div>
                    

                  </div>
                  <div class="clearboth"></div>
                  
<div id="comments">



	<div id="respond">
		<h3 class="respond">Leave a Reply</h3>
    	<div class="cancel_comment_reply">
        	<a rel="nofollow" id="cancel-comment-reply-link" href="/learn-the-basics-to-avoid-cell-phone-surprises.html#respond" style="display:none;">Click here to cancel reply.</a>		</div>
   		<form action="http://www.theupstateshopper.com/wp-comments-post.php" method="post" id="commentform">
	

			<p>
			<label for="author">Name *</label><br />
			<input type="text" name="author" class="text_input" id="author" value="" size="22" tabindex="1"  />
			</p>
	
			<p>
			<label for="email">Email *</label><br />
			<input type="text" name="email" class="text_input" id="email" value="" size="22" tabindex="2" />
			</p>
	
			<p>
			<label for="url">Website</label><br />
			<input type="text" name="url" class="text_input" id="url" value="" size="22" tabindex="3" />
			</p>
	
			<p><textarea class="textarea" name="comment" id="comment" cols="70" rows="10" tabindex="4"></textarea></p>
			<p><a id="submit" class="button medium" href="#" onclick="jQuery('#commentform').submit();return false;">
<span class="bspan" style="color:#000000">
<span class="buttontext-noicon">Post Comment</span>
</span></a><input type='hidden' name='comment_post_ID' value='4079' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
			<p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d50ad3823e" /></p><div class="g-recaptcha" data-sitekey="6LdJyCQTAAAAAN8hiXe3-3AFP9VyOYckA2SjM-bi" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></p>
		</form>
	</div><!--/respond-->


</div><!-- #comments --><div style="clear:both"></div>                </div>
        </div>
		</div>
		<div class="grid_3 " id="col-2-2">
			<div class="colwrapper"><div class="widget widget_ultimatumsidebars inner-container"><div id="text-20" class="widget widget_text">			<div class="textwidget"><script language="javascript" type="text/javascript" src="http://www.coolerads.com/scroller/CoolerAdsScroller.js"></script>
<div id="display_ad_top">
<div class="scrollbuttons">
<div id="controlleft"><img alt="left" src="http://www.theupstateshopper.com/images/display_ads/display_ads_01.jpg" width="52" height="29" onMouseDown="M1.Speed=3" /></div>
<div id="controlpause"><img alt="Pause" src="http://www.theupstateshopper.com/images/display_ads/display_ads_02.jpg" width="145" height="29" onmousedown="M1.Speed=0" /></div>
<div id="controlright"><img alt="Right" src="http://www.theupstateshopper.com/images/display_ads/display_ads_03.jpg" width="53" height="29" onmousedown="M1.Speed=-3" /></div>
</div>
</div>
<div id="display_ad_bg">
<div id="tst1" class="scrollmarquee" onmouseover="M1.Speed=0" onmouseout="M1.Speed=2">
<div style="padding-left:25px;"><script src="http://www.coolerads.com/clip_codes/view?gid=222038&type=displayAds&layout=custom_top&rows=100&cols=1&textcolor=000000&bgcolor=&images=1&imageSize=r&fontFace=Arial%2C%20Helvetica%2C%20sans-serif&fontSize=11px&clipHeight=&clipWidth=150&valign=baseline&showSeeAll=0&showAdvertiseHere=0" type="text/javascript">
</script> 
<script language="javascript" type="text/javascript">
ShowClip();
</script></div>
</div>
</div>
<div style="float:right; padding-top:5px;"><a href="http://theupstateshopper.coolerads.com//display_ads/view_all" target="_blank">view more</a></div>
<div style="padding-bottom:20px;">&nbsp;</div></div>
		</div><div id="text-24" class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Upstate-Shopper/113275685349507" data-width="250" data-height="440" data-show-faces="true" data-stream="false" data-show-border="false" data-header="true"></div></div>
		</div></div></div>
		</div>
		</div>
</div></div><div class="footwrapper"><div class="wrapper     " id="wrapper-18">
<div class="container_12     " id="container-18">
		<div class="grid_9 " id="col-18-1">
			<div class="colwrapper"><div class="widget WPBannerizeWidget inner-container"><a  onclick="WPBannerizeJavascript.incrementClickCount(7)"  href="http://theupstateshopper.coolerads.com/businesses/profile/pad-publishing/" rel="nofollow" target="_blank">
<img src="http://www.theupstateshopper.com/wp-content/uploads/2013/08/lyonroofing.jpg" alt="Lyons Metal Roofing Pad Publishing" width="728" height="100"/>
</a>
</div></div>
		</div>
		<div class="grid_3 " id="col-18-2">
			<div class="colwrapper">&nbsp;</div>
		</div>
		</div>
</div><div class="wrapper     " id="wrapper-17">
<div class="container_12     " id="container-17">
		<div class="grid_12 " id="col-17-1">
			<div class="colwrapper"><div class="widget widget_text inner-container">			<div class="textwidget"><table width="100%" border="0" cellspacing="5" cellpadding="5">
  <tr>
<td align="center"><a href="http://www.sapa.org/" target="_blank"><img src="http://www.theupstateshopper.com/images/footer/sapa.jpg" width="95" height="80"></a></td>

<td align="center"><a href="http://www.paperchain.com/" target="_blank"><img src="http://www.theupstateshopper.com/images/footer/paper.jpg" width="190" height="80"></a></td>
    <td align="center"><a href="http://www.spartanburgchamber.com/" target="_blank"><img src="http://www.theupstateshopper.com/images/footer/chamber.jpg" width="95" height="80"></a></td>
    <td align="center"><a href="http://www.visitspartanburg.com/" target="_blank"><img src="http://www.theupstateshopper.com/images/footer/spartanburg.jpg" width="95" height="80"></a></td>
    <td align="center"><a href="http://www.downtownspartanburg.com/" target="_blank"><img src="http://www.theupstateshopper.com/images/footer/sda.jpg" width="95" height="80"></a></td>
    <td align="center"><a href="http://www.infodepot.org/" target="_blank"><img src="http://www.theupstateshopper.com/images/footer/libraies.jpg" width="95" height="80"></a></td>
    <td><div style="font-size:14px; line-height:1.5em;"><div itemscope itemtype="http://schema.org/PostalAddress">
<div itemprop="name" style="font-weight:bold;">The Upstate Shopper</div>
<div itemprop="streetAddress">PO Box 160116</div>
<div><span itemprop="addressLocality">Boiling Springs</span>, <span itemprop="addressRegion">SC</span> <span itemprop="postalCode">29316</span></div>
<div>Phone: <span itemprop="telephone">(864)542-8015</span></div>
</div>
</div></td>
  </tr>
</table></div>
		</div></div>
		</div>
		</div>
</div><div class="wrapper     " id="wrapper-8">
<div class="container_12     " id="container-8">
		<div class="grid_3 " id="col-8-1">
			<div class="colwrapper"><div class="widget widget_text inner-container">			<div class="textwidget">Copyright © 2017 The Upstate Shopper</div>
		</div></div>
		</div>
		<div class="grid_6 " id="col-8-2">
			<div class="colwrapper">       	<div class="ultimatum-nav">
       	<div class="regular-nav">
       	    		<div class="horizontal-menu" style="float:left">
    		<ul id="menu-top-nav" class="menu"><li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://www.theupstateshopper.com/">Home</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://www.theupstateshopper.com/disclaimer">Disclaimer</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://www.theupstateshopper.com/privacy">Privacy</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.theupstateshopper.com/sitemap">Sitemap</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="http://www.theupstateshopper.com/contact">Contact</a></li>
</ul>    		</div>
    		 		</div>
 		<div class="ultimatum-responsive-menu">
 		<form id="responsive-nav-ultimatummenu-3" action="" method="post" class="responsive-nav-form">
				<div><select class="responsive-nav-menu">
				<option value="">Navigation</option>
				<option value="http://www.theupstateshopper.com/">Home</option><option value="http://www.theupstateshopper.com/disclaimer">Disclaimer</option><option value="http://www.theupstateshopper.com/privacy">Privacy</option><option value="http://www.theupstateshopper.com/sitemap">Sitemap</option><option value="http://www.theupstateshopper.com/contact">Contact</option>				</select></div>
				</form>
 		 		</div>
 		</div>
 		<div class="clearboth"></div></div>
		</div>
		<div class="grid_3  " id="col-8-3">
			<div class="colwrapper"><div class="widget widget_text inner-container">			<div class="textwidget">
<div id="footerbrand"><a href="http://www.coolerads.net" target="_blank">powered by Anchor Comm</a></div></div>
		</div></div>
		</div>
		</div>
</div><div class="wrapper " id="wrapper-26">
<div class="container_12 " id="container-26">
</div>
</div></div>
<!-- Footer -->	<div style="display:none">
	</div>
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.theupstateshopper.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/ubermenu/core/js/hoverIntent.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"off","iOScloseButton":"on","loadGoogleMaps":"on","repositionOnLoad":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/ubermenu/core/js/ubermenu.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.36.0-2013.06.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theupstateshopper.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theupstateshopper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuStickySettings = {"expand_menu_bar":"","offset":"0","mobile":"","scroll_context":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/ubermenu-sticky/ubermenu.sticky.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.theupstateshopper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/themes/Echelon/js/jquery.tools.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/themes/Echelon/js/jquery.prettyPhoto.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.theupstateshopper.com/wp-content/themes/Echelon/js/theme.js?ver=4.6.1'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://www.theupstateshopper.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'119049802',post:'4079',tz:'-5',srv:'www.theupstateshopper.com'} ]);
	_stq.push([ 'clickTrackerInit', '119049802', '4079' ]);
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.theupstateshopper.com @ 2017-02-09 21:55:31 by W3 Total Cache -->